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Introduction
The Plus-X Integrated Command Relay Unit is used to connect site equipment to the ARC Plus.
Each Plus-X ICRU connects up 16 relays or 8 pairs of raise/lower relay outputs. Plus-X ICRU
units are connected to the ARC Plus via LAN or WAN. Up to 32 Plus-X devices can be
connected to each ARC Plus.

Front Panel Indicators

Front panel of the Plus-X ICRU

Indicator
Power LED
Power LED
Power LED
Power LED
Power LED
Link LED
Link LED

State
Off
Green
Flashing Green
Amber
Red
Green
Red

Description
Power is off
Power is on
Resetting to factory default settings
No firmware loaded (contact Technical Support)
Resetting to factory default settings
Connected to ARC Plus
No connection to ARC Plus

Rear Panel Features

Rear panel of the Plus-X ICRU

The Plus-X ICRU provides 8 raise relay outputs (left side of panel) and 8 lower relay outputs
(right side of panel). Ethernet and AC power connections and the Master Init button are also
located on the rear panel.

Network Settings
Each Plus-X ICRU must be assigned a static IP address for communication with the ARC Plus
remote control system. However, using a dynamic IP address assigned by Dynamic Host
Configuration Protocol (DHCP) is an easy way to do initial setup of the Plus-X ICRU. This
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document describes the procedure for establishing initial communications with a Plus-X ICRU in
a network that supports DHCP and in a network that does not.
The table below lists the firmware version in which DHCP functionality was introduced for the
Plus-X ICRU. The table also specifies the default hostname that must be used for initial
connection to the Plus-X ICRU when it is installed on a network that supports DHCP.
Plus-X Unit
Plus-X ICRU

DHCP Firmware Revision
1.1.27

Hostname*
PLUSXICRU

* Hostnames can be used in either upper or lower case.

Initial Connection Using DHCP
Connect the Plus-X ICRU to your LAN and apply power. If this is the first power-up for a new
unit or the first network connection after execution of a master-initialization, the Plus-X ICRU will
issue a DHCP request for an IP address. If the network supports DHCP functionality, a dynamic
IP address will be assigned to the unit. To access the unit, launch a web browser and enter the
hostname from the table above in the browser’s address field, followed by the forward-slash
symbol as follows: PLUSXICRU/.
The login screen shown below will be displayed.

Select and confirm a password for the admin account and click the Save button.
Note: If the page above is not displayed or the browser indicates that the page cannot be found, it is
possible the connected network does not support DHCP. In this case follow the steps outlined in
“Initial Connection Without DHCP”. Otherwise, log in as shown below and continue to “Set a Static IP
Address”.
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Use the credentials confirmed above to log in when the following screen is displayed.

Initial Connection Without DHCP
If your network does not support the DHCP protocol, the Plus-X ICRU’s request for a dynamic
IP address will fail. If this happens, the Plus-X ICRU will assign itself the default static IP
address of 192.168.0.100. To access the unit, it will be necessary to connect your PC directly to
the Plus-X device using a crossover LAN cable or using a simple Ethernet switch.
In addition, your PC’s internal network interface must be set to a static IP address of the form
192.168.0.x. In the Windows Control Panel, search for Change Ethernet Settings, then select
Change adapter options then Local Area Connection. Navigate to the Internet Protocol Version
4 (TCP/IPv4) Properties dialog box as displayed below.
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Select “Use the following IP address:” and enter an address of the form 192.168.0.x, where x is
any value between 1 and 255 except 100 which is the Plus-X default IP address. Also set the
subnet mask to 255.255.255.0 as shown above. Check the box “validate settings upon exit”
then click OK.
Now launch a browser and enter 192.168.0.100 in the address field. You will be prompted as
shown in the previous section to provide a password for the admin account, and then to log in to
the admin account using the newly assigned password.

Set a Static IP Address
The first screen displayed after initial login is the Network Settings page, as shown below.

Enter a static IP address for this unit as assigned by your network administrator in the IP
Address box and click Save.
Note: It is important that the assigned static IP address be outside the DHCP address range
used by the router to avoid potential conflicts with other DHCP devices.
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If your initial connection was made without DHCP, your PC should now be restored to its prior
network settings, and both the PC and the Plus-X device should be connected to the normal LAN.

Complete the Network Settings
Your browser will be redirected to the login page after the static IP address has been set. If this
does not happen automatically, enter the static IP address assigned above in the browser’s
address field. Log in to the Plus-X ICRU using the admin account.
On this second login, a different Network Settings page is displayed as shown below.

You will see the IP address you previously assigned. Additional fields must now be completed. It
may be necessary to obtain the Subnet Mask and Gateway IP address from your network
administrator. It is also necessary to assign the IP address of the ARC Plus unit that will be
controlling the Plus-X ICRU.
It is also a good idea to change the hostname from the default value so conflicts will not occur if
multiple Plus-X devices of the same model are installed on the network. The default values for
HTTP Port and Plus-X Port can most often be accepted.
You may also add a name to the unit that will be displayed on the login page.
Click the Save button to activate these settings.

Connecting the Plus-X ICRU to the ARC Plus
If you have not already done so, install the Plus-X ICRU in the equipment rack. If you wish, you
may distribute Plus-X units in multiple racks, or at different locations. To add the channels from
the Plus-X ICRU to the ARC Plus:
1. Launch AutoLoad Plus and connect to the ARC Plus site to which the Plus-X unit will be
linked.
2. From the Edit menu, selected Plus-X Devices… and click Add.
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3. When the Plus-X Device window appears, select Plus-X ICRU from the device type
drop-down. Enter a description of the Plus-X unit for your own reference, followed by the
IP address and Port, as already configured on the Plus-X ICRU.
4. Check the box marked Map Default Set of Channels to add all channels for this Plus-X
unit to the ARC Plus and enter a starting channel number for assignment of these
channels in the ARC Plus. If you are not using all channels, or if you do not wish for
them to appear in sequential order, you will need to manually map the channels. In this
case, leave this checkbox unchecked.
5. Press OK to close the Plus-X Settings window. Press OK to close the Plus-X Devices
window.
6. To manually map Plus-X ICRU channels to the ARC Plus, click the Command tabs.
Locate an unused channel and click the […] button in the Source column. This will bring
up the Source dialog. Click the Plus-X channel button and choose the Plus-X device and
channel you wish to use.
7. Select File>Save to save the changes to the ARC Plus.

Using a Status Channel to Monitor the State of a Relay Output
The ARC Plus Touch can monitor any Plus-X ICRU relay to determine whether it is energized or
de-energized. This is done by assigning the relay state to a status channel in the ARC Plus.
To monitor a relay state with a status channel, follow the steps below:
1. After adding the Plus X ICRU, select the Status Channel tab in Autoload Plus.
2. Locate an unused channel and click the […] button in the Source column. This will bring
up the Source dialog. Click the Plus-X channel button and choose the Plus-X ICRU
device and the relay you wish to monitor with that status channel.
3. Select File>Save to save the changes to the ARC Plus.

Connecting Command Channel Outputs
The Plus-X ICRU allows connection of 8 raise and 8 lower channels. Raise channels connect to
the left set of 24 pins on the rear panel and lower channels connect to the right set of 24 pins as
shown below:

Closeup of Form C contacts on the Plus-X ICRU rear panel

Each channel has three pins: a pin for common (left), and pins for the normally open and
normally closed contacts. Pinouts for raise channels 1-8 and lower channels 1-8 are identified
on the chart below.
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1

2

3

4

5

6

7

8

C NO NC

C NO NC

C NO NC

C NO NC

C NO NC

C NO NC

C NO NC

C NO NC

Pinouts for raise channels (left side of Plus-X ICRU rear panel) are identical to the pinouts for
lower channels (right side of Plus-X ICRU rear panel).
Attach wiring for each channel using the mating connector blocks supplied in the accessory kit.
Secure the wiring using the built-in set screws before attaching the connector block to the
appropriate rear panel connector.

Pairing Relays
The 16 relays on the Plus-X ICRU may be used individually as up to 16
command channels, or in raise/lower pairs (8 channels). To configure the
relay behavior, use a web browser to connect to the Plus-X ICRU. Click
on the Configuration link in the menu bar and click on Relay Settings
from the sidebar.
Click the Pair checkbox in the center column to pair the associated
relays (1 and 9, 2, and 10, etc). When paired, the relays will behave as
one raise/lower channel. When not paired, each relay behaves
independently.

Relay Diagnostics
The Relay States page of the Plus-X ICRU web interface shows the state of each relay.
This page is provided for diagnostic purposes and may be useful during initial setup or
troubleshooting. The values on this page are not updated in real time and should not be
used for daily operation.

4.
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Restoring Factory Configuration
To reset the unit to its default configuration, press and hold the MASTER INIT button for three
seconds. The Power LED will flash green to confirm the configuration has been reset. Note that
restoring the default configuration will reset the unit’s password and IP address, requiring the
initial configuration steps to be repeated as described at the beginning of this document.

Uploading New Firmware
Refer to the Burk Firmware Loader Manual for detailed instructions on uploading firmware to the
Plus-X ICRU.

Getting Help
For technical support, please email support@burk.com or call our direct technical support line at
978-486-3711. We will be glad to assist you. The technical support office is open Monday –
Friday, 9AM to 5PM Eastern time.

Warranty
Burk Technology, Inc. warrants the Plus-X ICRU to be free of defects in materials and
workmanship for a period of 24 months from the date of purchase. Equipment will be repaired or
replaced at the option of Burk Technology and returned freight prepaid to the customer.
Damage due to abuse or improper operation or installation of the equipment or caused by fire or
flood or harsh environment is not to be covered by this warranty. Damage in shipping is not the
responsibility of Burk Technology. A return authorization must be obtained before returning any
equipment. Materials returned under this warranty must be shipped freight prepaid and insured
in the original shipping carton or suitable substitute to Burk Technology, Inc., 7 Beaver Brook
Road, Littleton, MA 01460. Repairs not covered under this warranty will be made at prevailing
shop rates established by Burk Technology.
THE WARRANTY SET FORTH ABOVE IS IN LIEU OF ALL OTHER WARRANTIES, EXPRESS
OR IMPLIED, INCLUDING BUT NOT LIMITED TO THE WARRANTIES OF
MERCHANTABILITY AND FITNESS FOR A PARTICULAR PURPOSE. BURK TECHNOLOGY,
INC. SHALL NOT BE LIABLE TO ANY PARTY FOR ANY INCIDENTAL, SPECIAL, INDIRECT
OR CONSEQUENTIAL DAMAGES ARISING FROM THE USE OF THIS EQUIPMENT.
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Appendix A: Specifications
Dimensions:
1.75” (4.45cm) H
19” (48.26cm) W
12” (30.48cm) D

Operating Temperature:
0° to 40° C;

Humidity:
5 to 85% RH

Power Requirements:
100 to 240VAC, 47–63Hz, 1A;
Power entry module with standard, grounded power cord supplied;
1A fuse protection

Connectivity:
Ethernet connection to ARC Plus

Channel Capacity:
16 relays (individual or up to 8 raise/lower pairs)

Output Types:
C, NO, NC relay outputs;
momentary or latching;
5A, 240VAC
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